Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[FIXED] FML is ignoring the mods folder (or at least NEI)


TristanBomb
 Share

Recommended Posts

Hi, I recently tried to install NotEnoughItems and In-Game NBTedit. However, I was running into an issue where FML and CodeChickenCore worked fine, but NEI was completely ignored like it wasn't there. (I didn't install NBTedit yet.) I'm using the recommended universal FML build and everything involved is at 1.5.1. I found a few relevant lines in the log, especially line 85:

 

Line 58: 2013-04-10 17:25:05 [FINE] [ForgeModLoader] Found a candidate zip or jar file NotEnoughItems 1.5.2.9.jar
Line 63: 2013-04-10 17:25:05 [FINE] [ForgeModLoader] Examining file NotEnoughItems 1.5.2.9.jar for potential mods
Line 64: 2013-04-10 17:25:05 [FINER] [ForgeModLoader] Located mcmod.info file in file NotEnoughItems 1.5.2.9.jar
Line 85: 2013-04-10 17:25:05 [iNFO] [ForgeModLoader] FML has found a non-mod file NotEnoughItems 1.5.2.9.jar in your mods directory. It will now be injected into your classpath.
This could severe stability issues, it should be removed if possible.

 

Full log: http://pastebin.com/erLKFM3M

EDIT: Turns out that this only happens to NEI, and not NBTedit. However, this same issue happened to me before while making a modpack and it ignored ALL mods. Unfortunately, the log for it is long gone.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.