Jump to content

[1.12.2] Exception in server tick loop crash+ Mods causing freezing, sound bug and graphic bug (?)


Zambie1980

Recommended Posts

I've been having several weird bugs lately but this one is what is the most aggravating of them all. I've allocated 4GB of RAM to my MC, i'm using Optfine, no shaders or textures and most if not everything is set to low. The first issue is the biggest one.

 

1: I removed the mod Jurrasicraft from my Mc as it gave me a crash, I figured it collided badly so I replaced it with Fossils and Archaeology - Revival. On the same world I had removed/added the mods, it made the game entirely unplayable. It wouldn't crash but it would freeze every time I moved even by a frame. I tried looking at the sky but even that was freezing and I had to use task manager to even exit the game. I don't know why it's started doing this as I've not had any other issues mod wise. So this issue i'd like help fixing more than anything (again, i've no crash log because I never actually crashed except for the one time it said it was from Jurrasicraft)

2: I've been having a very strange issue lately but I can't tell if it's mod related or not. Randomly in the distance or fairly close in the game I've been hearing either TNT or creeper explosions just going off left and right with no creepers in sight, no TNT having been laid out. They're just out of the blue explosions for no reason. I don't know again if this is mod related, but I never had this issue when my MC was mod free so I'm assuming this might be from something.

3: Final issue. Randomly whenever I look in a certain direction, all blocks BUT wood logs and underground tunnels become invisible, but when I start to look away, the blocks revert back to normal and are able to be seen. This doesn't fix itself either once I leave the area, if I go back to that area it happens in, it stays like that with the looking/ not looking issue.

 

I couldn't get a screenshot of this at the time but if one is needed I will try to provide. If any help can be given please do let me know! 

 

-Update-

https://paste.dimdev.org/ahagojuvav.mccrash The world I was previously on no longer worked, so I made a new world after I had removed the mod, but am now receiving that crash. I'm not sure what's wrong?

Edited by Zambie1980
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.