Jump to content

[1.14.4] [Solved] Update to new stable forge version


Recommended Posts

I want to update my mod to use the new stable forge version. I tried changing the version number in build.gradle under dependencies to "net.minecraftforge:forge:1.14.4-28.1.0" but now it doesn't work anymore. Did I do something wrong or did I forget something?

Edited by Tieso2001
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.