Jump to content

I can't instal forge 1.12.2

Channeling Z

Recommended Posts

so I want to download forge 1.12.2 I went to safari and looked up forge. I clicked on the first link that said Minecraft forge, then I clicked on the version I wanted, 1.12.2 I clicked on recommended,then clicked installer because I have an iMac. then I waited 5 seconds so I could skip the add, I then hit skip and it gave me the download. then I closed safari and went to my downloads and put forge 1.12.2 on my home page. I clicked on it to open, it gave me a warning but I still opened it. I then clicked instal client, after that it started instilling just like it should, but right before it hit half we it just stopped. it said "Unpacking packed file aka-actor_2.11-2.3.3.jar.pack.xz" I tried looking on youtube, google, I even tried looking on my phone, but I can't find anything about it. just stuff like I downloaded it but it won't come up, or when I try to open the installer my screen goes black and then nothing happens. plz help me figure this out. thank you...

Edited by Channeling Z
Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.