Jump to content



Recommended Posts

In 1.12.2, I used ICommand to make commands. This worked well for my mod. How do I make a command in 1.15.2? ICommand isn't a thing anymore. I tried ICommandSource, but I don't see how that would work for creating a command. Maybe there's something I'm not seeing. I'm not sure. I would appreciate it if someone could offer a solution to this problem, my problem is that I can't create a command it isn't the ICommandSource.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.