Jump to content

Empty workspace - URGENT


Recommended Posts

So today I tried to open up eclipse to continue working on a mod but when I open it I notice that my workspace is completely empty. I have tried opening other projects with eclipse and those did open, but when I tried to open my directory I was working in yesterday (I didn't change the location) eclipse is completely empty, no class files or packages, even tho when I go into my modding map I notice the files I was working on earlier, any help ? It worked yesterday. By the way my computer has been acting weird since this problem occured, including ALL my accounts just logging off, facebook, youtube, pmc etc etc.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.