Jump to content

runClient gone


XxYeshuaxX

Recommended Posts

I have been learning how to mod recently, and I made a dummy mistake by trying to create another mod in the same workspace. I copied the current mod, then changed everything to what I was gonna make it and then tried to run it. Eclipse kept running the other mod, and I couldn't get it to run the new one (and yeah, everything in the new one was error free and unique) so, I just deleted the new one "some other time" and with the new one, went the runClient option, which I had tried to modify to run the new mod. runClient is now gone, and I don't figure out how to make a new one. I can only runData and runServer. This area of modding is something I have not touched upon yet so any assistance would be appreciated. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.