• Recently Browsing

    No registered users viewing this page.

  • Posts

    • Seems to be working fine now! Thanks for your help and quick response!
    • Delete this file: C:\Users\CDB gansterjackser\AppData\Roaming\.minecraft\config\fml.toml
    • I have been using forge for a long time, about a few years. I enjoy using mods to spice up my experience. Unfortunately after trying some new mods on 1.16.3 34.1.0 it crashed. I then started slowly removing the mods, seeing which mod is causing the crash. I then ended up with nothing left in the folder. Previously I used forge 1.16.2 33.0.61 for optifine and it woked fine. I then tried using a newer forge version (1.16.3 34.1.35) and it didn't work. I then tried using the previously mentioned 1.16.2 forge and it too didn't work. I then used an older version (1.12.2) and vanilla minecraft 1.16.3. They both work fine. Every time I try to launch the 1.16.x forge the load bar pops up and then the launcher closes. Then it opens again and a message pops up (which I have attached as an image). I have scoured the internet but can't find anything relating to this. I have also included the latest.log and debug.log as an attached file. Unfortunately I can't find any other files with the correct date. I have also included the mods I used and later removed. For context I am finding mods or my sisters server and she wants some decoration mods. I hope this information is enough and I hope this problem can be solved. TacoShark's latest.log + debug.log.txt
    • emm ok, hope them fix it soon
    • https://github.com/BluSunrize/ImmersiveEngineering/issues/4410#issuecomment-719346644 No idea which breaking change they are talking about.
  • Topics

  • Who's Online (See full list)