Jump to content

I can't load forge


Recommended Posts

I'm new to this so bear with me. I tried to download forge, but it just comes as a jar file, I then looked up several tutorials and still failed. One tutorial said I needed java, so I downloaded it and tried again but it still failed. I've been trying to get it to work for two days now, but to no avail.(I would appreciate any help)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.