Jump to content

forge crash after early loading process


Recommended Posts

as the tittle says, forge is crashing after the ealy loading screen, with no mods loaded

it just shows the screen, load some things, says something about deep scaning forge files (client.jar and universal.jar) and then just crashes


tried deleting the .minecraft folder, adding up to 6gb of ram to it, deleting the config/fml.toml file and all with same result


also tried the forge 1.15 version and it works great, problems starts with any 1.16 version


here's the log on pastebin

Link to comment
Share on other sites

On 10/15/2020 at 1:49 PM, diesieben07 said:

Do you have a bluetooth controller/similar device paired to your computer?

sorry for the late, and nothing, only the keyboard and mouse
but i fixed it, not sure if it was that, but it started working after i disconected my external sound card (a lexicon alpha)

when i conected it again on the same port it gave the same problem, tried changing it to other usb port and no problem at all

not sure why it thinks it's a gamepad tho

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.