Jump to content

1.16.x doesn't launch


TacoShark
 Share

Recommended Posts

I have been using forge for a long time, about a few years. I enjoy using mods to spice up my experience. Unfortunately after trying some new mods on 1.16.3 34.1.0 it crashed. I then started slowly removing the mods, seeing which mod is causing the crash. I then ended up with nothing left in the folder. Previously I used forge 1.16.2 33.0.61 for optifine and it woked fine. I then tried using a newer forge version (1.16.3 34.1.35) and it didn't work. I then tried using the previously mentioned 1.16.2 forge and it too didn't work. I then used an older version (1.12.2) and vanilla minecraft 1.16.3. They both work fine. Every time I try to launch the 1.16.x forge the load bar pops up and then the launcher closes. Then it opens again and a message pops up (which I have attached as an image). I have scoured the internet but can't find anything relating to this. I have also included the latest.log and debug.log as an attached file. Unfortunately I can't find any other files with the correct date. I have also included the mods I used and later removed. For context I am finding mods or my sisters server and she wants some decoration mods. I hope this information is enough and I hope this problem can be solved.

Forge crash.JPG

mods.JPG

TacoShark's latest.log + debug.log.txt

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.