Jump to content

Cant find valid certification path


Recommended Posts


Ive been trying to install the JEI API files for my mod. However, when I run the gradle it informs me that it is "unable to find valid certification path to requested target" on all of the files it tries to download. Ive poked around on the forums and tried installing the hotspot as suggested. I tried using the Java 8 version, but then I couldn't launch eclipse as it requires Java 11+, so I had to use the Java 11 version instead. The problem still persists. Am I going to have to downdate my eclipse to get this to work, or am I missing something?


For reference, I am working with Forge 1.15.2, JEI v6.0.3.15, and I have included an gist of one of the many errors: https://gist.github.com/skiprocks999/d14498dafdec4d0534adcf5eae6bebfc


Let me know if I need to include my gradle file as well!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.