Jump to content

Overworld Nether Portal Help


Recommended Posts

Hi, im new to modded minecraft on Java (been in bedrock for years) so i'm not sure if this is me doing something silly or something else bug related so after some guidance.

Ive got a few mods running on a seed i've found (along with a shader pack) but in new worlds I am unable to warp in the nether through portals.

I get the purple effects for ages and nothing happens. Its a new world only a few days old so not huge in chunk size.

Tried an old save on a different seed prior to installing mods and all was ok, also in creative in the same seed it worked fine. Have removed mods to see if any where causing issues but i don't think they are.

Anyone seen this before or offer any help to get Portals functioning?

Its driving me mad trying to get them working as don't really want to have to restart more seeds/saves to find its the same issue :(

Ive checked the mod pages in case other have reported issues, but didnt see anything.

Appreciate any help (be nice im new here lol)



Added F3 view image
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.