Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Can't Connect to Forge 1.16.5 Server


Recommended Posts

After running my Forge 1.16.5 server, when I try to join I am hit with this:

Internal Exception: java.io.IOException: An existing connection was forcibly closed by the remote host. 

 

This is the first time I've had this happen to one of my servers so I'm not sure what to do. Please let me know if you need to see any server logs or screenshot of the server console.

Link to post
Share on other sites

I did not change anything but somehow I can now connect to the server. How ever my server doesn't seem to be running very well. Its running very slowly. The console saying many messages like this, "Can't keep up! Is the server overloaded? Running 13202ms or 264 tick behind"

The last thing the console said before forcibly crashing the server was, "A single server tick took 60.49 seconds (should be max 0.05)"

 

I'm trying to attach the server debug log, but it keeps failing and giving me code -200 

 

Also, is it improper to say server console, or should I say debug window?

Link to post
Share on other sites
  • How much RAM do you assign to the server?
  • How much RAM is in the server's system, total?
  • How much RAM is free on the server's system, without the server running?
  • What are the specs of the server's system (CPU, etc.)?
  • What other software is running on the server's system at the same time as the server?
Link to post
Share on other sites
  • I assign 1G to the server, anything more and it doesn't run.
  • Total of 8G on the server's system.
  • 3.26G Total free RAM without the server running (also without other applications running except for Microsoft Edge browser) 
  • CPU: Intel(R) Core(TM) i7-1065G7    GPU: Intel(R) Iris(R) Plus Graphics
  • Software running at the same time as the server: Microsoft Edge, Minecraft Java-Edition, and File Explorer if that is considered software.
Link to post
Share on other sites

I’ve pretty much gathered that. From my observations it looks to me like my RAM is likely the reason. This is based on the fact that just running the game drops my available RAM down to just a little over 500mb. I want to double my RAM storage, but before I do, I want to see if you agree that my RAM is the problem. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.