Jump to content

Gradle build, setupDecompWorkspace not working 1.16.4 [Not solved]

Logan B

Recommended Posts

Hi there,

I've been trying to create a new mod but Gradle has been unwilling to cooperate. When I try to build I get the uploaded error (Note: This isn't just for this project, this has affected all of my forge projects).

I have used forge and Gradle before but I'm stumped with this one.

Thx in advance,

Logan .B


Link to comment
Share on other sites

  • Logan B changed the title to Gradle build, setupDecompWorkspace not working 1.16.4 [Not solved]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.