Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

World not loading (after adding more mods)

Recommended Posts

A few, here's the list:

Shoulder Surfing Reloaded                                                                                                                            Doggy Talents
Re-installed Xaeros Minimap
Re-installed The One Probe (Jade did not appear so I switched back)

Link to post
Share on other sites

It works now, thank you very much.

However, there is something else I'm wondering about. One mod, Netherite Plus, says that to config, I need to restart the game, but I did, twice, and the config option is still not available. (I use Mr. Crayfish's "Configured" to config mods). Do you know what's wrong?


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.