Jump to content

Error loading mods on new server. java.lang.Exception: Mod Loading has failed

Ven Kiir

Recommended Posts

Just started setting up a new server from scratch, I'm getting an error on mod loading. I've spent 3 hours searching for what I've done wrong but I haven't been able to find anything that solved my issue. I tried the recommended version of forge, the latest version, and an older version, but all of them acted the same. I tried different installs of java, I looked for missing dependencies, I've restarted my computer after each java install. I'm just very lost at this point, so any insight at all would be fantastic.

debug.log, latest.log, and the crash report can all be found here.


Link to comment
Share on other sites

9 hours ago, diesieben07 said:

You installed Optifine on the server...

Even without optifine and optiforge installed it's the same error. But I just noticed only better foliage throws an error in the new crash log. Removing that fixed it and the server runs now.

Thank you so much. My head was killing me and I was exhausted when I was doing this last night.
To anyone reading this who is having the same problem I was having: get rid of optifine and optiforge and then listen to your crash log.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.