Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

OUGHT

Members
  • Posts

    10
  • Joined

  • Last visited

Converted

  • Gender
    Male
  • URL
    http://blog.ought.ru
  • Location
    Khimki
  • ICQ
    4065970
  • Personal Text
    Keeper of the North

OUGHT's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Nope, it tries to get block underneath. Inserted negative-check on this method, still crashing: http://pastebin.com/7eGxjnHW BlockFalloutAshLayer:
  2. It is jusy a copy-paste from WorldGenTallGrass) If it not works in my mod, it must not work in vanilla. And what about my normal not copypasted worldgen? Why the stack is overflowing?..
  3. Hello! I have a very strange problems. I made my custom dimension, and I try to cover my biome with layer of radioactive ash. I cannot make it in genTerrainBlocks() - ravines and lakes are generating underneath my layer, and ash blocks are suspended in the air. So I must generate it in decorate(). But when I place the generation in decorate(), the game crashes with a strange error: http://pastebin.com/b5k9jabF Code of ash WorldGen: Firstly I thought this crash occures because of too heavy alghoritm, but when I tried to simply adapt Tall Grass Generator I had the same crash. Code of TallGrassLike Worldgen: Please, help me!
  4. Forum search did not show anything (you can try by yourself searching "sound not working"). Tried the solve from http://www.minecraftforge.net/forum/index.php/topic,20575.0.html , it worked. I think it needed to be included in FAQ.
  5. Hello! I have a problem. When I made clear install of Forge 10.13.0.1159 (with decompWorkspaces etc.), I realised I have no sound ingame. Tried to copy ./assets to the root, to the ./run - nothin worked. In console I have following: Please, help me! =-)
  6. Thank you! One more question: is version 1.7.2 deprecated now or ot will be developed too? Should I switch from 1.7.2 to 1.7.10?
  7. Hello! When I tutored Minecraft coremod writing, I found minor but funny bug in Forge. When you are in Creative mode, when you left-click on fire you recieve "Pssh" sound in both Vanilla and Forge games. But if you are in Survival mode, fire extinguishing gives "Pssh" in Vanilla, but not in Forge! Because I'm developing the heavy-fire-related mod, this problem is annoying me. I can fix it by myself in other coremod-part (and probably learn something new in process), but I think it will be better to fix this in Forge =-) Tested on clean Forge 10.12.2.1147 and on Vanilla 1.7.2.
  8. Hello! I have a problem with 6.4.x versions of Forge. When I try to install it to the SMP (either extracting into minecraft_server.jar or running minecraftforge.jar) I recieve error: Exception in thread "main" java.lang.IncompatibleClassChangeError: Implementing class at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(Unknown Source) at java.security.SecureClassLoader.defineClass(Unknown Source) at java.net.URLClassLoader.defineClass(Unknown Source) at java.net.URLClassLoader.access$100(Unknown Source) at java.net.URLClassLoader$1.run(Unknown Source) at java.net.URLClassLoader$1.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findClass(Unknown Source) at java.lang.ClassLoader.loadClass(Unknown Source) at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) at java.lang.ClassLoader.loadClass(Unknown Source) at sun.launcher.LauncherHelper.checkAndLoadMain(Unknown Source) Tried multiple versions of Forge, looked through forum, did not found the solve. Please, help me.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.