Jump to content

[1.7.10] Sound is not working


OUGHT

Recommended Posts

Hello!

I have a problem. When I made clear install of Forge 10.13.0.1159 (with decompWorkspaces etc.), I realised I have no sound ingame. Tried to copy ./assets to the root, to the ./run - nothin worked.

In console I have following:

 

 

[15:03:30] [sound Library Loader/INFO]: Sound engine started
[15:03:30] [iC2 audio init thread/INFO] [iC2]: IC2 audio ready.
[15:03:30] [Client thread/INFO]: Created: 1024x512 textures/blocks-atlas
[15:03:30] [Client thread/INFO]: Created: 512x512 textures/items-atlas
[15:03:30] [Client thread/INFO] [iC2]: Starting init
[15:03:31] [Client thread/INFO] [iC2]: Finished init after 61 ms
[15:03:31] [Client thread/INFO] [iC2]: Starting post-init
[15:03:31] [Client thread/INFO] [iC2]: Loading IC2 submodule: bcIntegration
[15:03:31] [Client thread/INFO] [iC2]: Submodule bcIntegration not loaded
[15:03:31] [Client thread/INFO] [iC2]: Loading predefined UU world scan values, run /ic2 uu-world-scan <small|medium|large> to calibrate them for your world.
[15:03:31] [Client thread/INFO] [iC2]: 920 UU recipe transformations fetched after 15 ms.
[15:03:31] [Client thread/INFO] [iC2]: Finished post-init after 69 ms
[15:03:31] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 5 mods
[15:03:31] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:The Refugee Craft, FMLFileResourcePack:IndustrialCraft 2
[15:03:31] [ic2-poolthread-1/INFO] [iC2]: UU graph built with 730 nodes after 147 ms.
[15:03:31] [Client thread/INFO]: Created: 512x512 textures/items-atlas
[15:03:32] [Client thread/INFO]: Created: 1024x512 textures/blocks-atlas

SoundSystem shutting down...
    Author: Paul Lamb, www.paulscode.com

[15:03:32] [Client thread/INFO] [iC2]: IC2 audio starting.

Starting up SoundSystem...
Initializing LWJGL OpenAL
    (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
OpenAL initialized.

[15:03:33] [sound Library Loader/INFO]: Sound engine started
[15:03:33] [iC2 audio init thread/INFO] [iC2]: IC2 audio ready.
[15:03:35] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:gui.button.press
[15:03:36] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:gui.button.press
[15:03:37] [Client thread/WARN]: Unable to play unknown soundEvent: minecraft:gui.button.press
[15:03:37] [Client thread/INFO]: Stopping!

SoundSystem shutting down...
    Author: Paul Lamb, www.paulscode.com

 

Please, help me! =-)

The Mary Sue is not defined by her power, but by her lack of an even more powerful opponent. ©LessWrong

Link to comment
Share on other sites

Please browse the forums a bit first... There was a topic already made on this issue. I believe it will be in page 2 or 3 of Modder Support by now. Please look through there.

We all stuff up sometimes... But I seem to be at the bottom of that pot.

Link to comment
Share on other sites

Please browse the forums a bit first... There was a topic already made on this issue. I believe it will be in page 2 or 3 of Modder Support by now. Please look through there.

Forum search did not show anything (you can try by yourself searching "sound not working").

Tried the solve from http://www.minecraftforge.net/forum/index.php/topic,20575.0.html , it worked. I think it needed to be included in FAQ.

The Mary Sue is not defined by her power, but by her lack of an even more powerful opponent. ©LessWrong

Link to comment
Share on other sites

That was the topic I was referring too. And did I say search? (I find that search bar to be horribly unreliable >.>) Anyway, glad you solved it - and welcome to the forums!

We all stuff up sometimes... But I seem to be at the bottom of that pot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.