Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Lamby

Members
  • Posts

    3
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Lamby's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Yes, turns out i'm ignorant and i had the environment variabile JAVA_HOME in Windows set on jdk7 and the PATH set on jdk8 so i updated the JAVA_HOME variabile ti jdk8 and it worked
  2. Hi everyone, sorry for bothering you all, but i'm having trouble setting up the environment for modding minecraft. When i run the command "gradlew setupDecompWorkspace" it says it can't resolve the dependencies for classpath, can somebody help me? I'm using forge-1.12.2-14.23.1.2555-mdk, and the gradlewrapper version 2.14. I'm sorry if i post this here but i'm currently new so i don't know whether i should post this here or somewhere else. The error i get is this: FAILURE: Build failed with an exception. * What went wrong: A problem occurred configuring root project 'forge-1.12.2-14.23.1.2555-mdk'. > Could not resolve all dependencies for configuration ':classpath'. > Could not resolve com.google.guava:guava:18.0. Required by: :forge-1.12.2-14.23.1.2555-mdk:unspecified > net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT > Could not resolve com.google.guava:guava:18.0. > Could not get resource 'https://jcenter.bintray.com/com/google/guava/guava/18.0/guava-18.0.pom'. > Could not HEAD 'https://jcenter.bintray.com/com/google/guava/guava/18.0/guava-18.0.pom'. > Connection reset > Could not resolve net.sf.opencsv:opencsv:2.3. Required by: :forge-1.12.2-14.23.1.2555-mdk:unspecified > net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT > Could not resolve net.sf.opencsv:opencsv:2.3. > Could not get resource 'https://jcenter.bintray.com/net/sf/opencsv/opencsv/2.3/opencsv-2.3.pom'. > Could not GET 'https://jcenter.bintray.com/net/sf/opencsv/opencsv/2.3/opencsv-2.3.pom'. > Connection reset > Could not resolve com.cloudbees:diff4j:1.1. Required by: :forge-1.12.2-14.23.1.2555-mdk:unspecified > net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT > Could not resolve com.cloudbees:diff4j:1.1. > Could not get resource 'https://jcenter.bintray.com/com/cloudbees/diff4j/1.1/diff4j-1.1.pom'. > Could not GET 'https://jcenter.bintray.com/com/cloudbees/diff4j/1.1/diff4j-1.1.pom'. > Connection reset > Could not resolve com.github.abrarsyed.jastyle:jAstyle:1.3. Required by: :forge-1.12.2-14.23.1.2555-mdk:unspecified > net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT > Could not resolve com.github.abrarsyed.jastyle:jAstyle:1.3. > Could not get resource 'https://jcenter.bintray.com/com/github/abrarsyed/jastyle/jAstyle/1.3/jAstyle-1.3.pom'. > Could not GET 'https://jcenter.bintray.com/com/github/abrarsyed/jastyle/jAstyle/1.3/jAstyle-1.3.pom'. > Connection reset > Could not resolve net.sf.trove4j:trove4j:2.1.0. Required by: :forge-1.12.2-14.23.1.2555-mdk:unspecified > net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT > Could not resolve net.sf.trove4j:trove4j:2.1.0. > Could not get resource 'https://jcenter.bintray.com/net/sf/trove4j/trove4j/2.1.0/trove4j-2.1.0.pom'. > Could not GET 'https://jcenter.bintray.com/net/sf/trove4j/trove4j/2.1.0/trove4j-2.1.0.pom'. > Connection reset > Could not resolve com.github.jponge:lzma-java:1.3. Required by: :forge-1.12.2-14.23.1.2555-mdk:unspecified > net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT > Could not resolve com.github.jponge:lzma-java:1.3. > Could not get resource 'https://jcenter.bintray.com/com/github/jponge/lzma-java/1.3/lzma-java-1.3.pom'. > Could not GET 'https://jcenter.bintray.com/com/github/jponge/lzma-java/1.3/lzma-java-1.3.pom'. > Connection reset > Could not resolve com.nothome:javaxdelta:2.0.1. Required by: :forge-1.12.2-14.23.1.2555-mdk:unspecified > net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT > Could not resolve com.nothome:javaxdelta:2.0.1. > Could not get resource 'https://jcenter.bintray.com/com/nothome/javaxdelta/2.0.1/javaxdelta-2.0.1.pom'. > Could not GET 'https://jcenter.bintray.com/com/nothome/javaxdelta/2.0.1/javaxdelta-2.0.1.pom'. > Connection reset > Could not resolve com.google.code.gson:gson:2.2.4. Required by: :forge-1.12.2-14.23.1.2555-mdk:unspecified > net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT > Could not resolve com.google.code.gson:gson:2.2.4. > Could not get resource 'https://jcenter.bintray.com/com/google/code/gson/gson/2.2.4/gson-2.2.4.pom'. > Could not GET 'https://jcenter.bintray.com/com/google/code/gson/gson/2.2.4/gson-2.2.4.pom'. > Connection reset > Could not resolve com.github.tony19:named-regexp:0.2.3. Required by: :forge-1.12.2-14.23.1.2555-mdk:unspecified > net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT > Could not resolve com.github.tony19:named-regexp:0.2.3. > Could not get resource 'https://jcenter.bintray.com/com/github/tony19/named-regexp/0.2.3/named-regexp-0.2.3.pom'. > Could not GET 'https://jcenter.bintray.com/com/github/tony19/named-regexp/0.2.3/named-regexp-0.2.3.pom'. > Connection reset > Could not resolve org.apache.httpcomponents:httpclient:4.3.3. Required by: :forge-1.12.2-14.23.1.2555-mdk:unspecified > net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT > Could not resolve org.apache.httpcomponents:httpclient:4.3.3. > Could not get resource 'https://jcenter.bintray.com/org/apache/httpcomponents/httpclient/4.3.3/httpclient-4.3.3.pom'. > Could not GET 'https://jcenter.bintray.com/org/apache/httpcomponents/httpclient/4.3.3/httpclient-4.3.3.pom'. > Connection reset > Could not resolve org.apache.httpcomponents:httpmime:4.3.3. Required by: :forge-1.12.2-14.23.1.2555-mdk:unspecified > net.minecraftforge.gradle:ForgeGradle:2.3-SNAPSHOT > Could not resolve org.apache.httpcomponents:httpmime:4.3.3. > Could not get resource 'https://jcenter.bintray.com/org/apache/httpcomponents/httpmime/4.3.3/httpmime-4.3.3.pom'. > Could not GET 'https://jcenter.bintray.com/org/apache/httpcomponents/httpmime/4.3.3/httpmime-4.3.3.pom'. > Connection reset * Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. BUILD FAILED Total time: 9.256 secs
  3. Hi everyone, sorry for bothering you all, but i'm having trouble setting up the environment for modding minecraft. When i run the command "gradlew setupDecompWorkspace" it says it can't resolve the dependencies for classpath, can somebody help me? I'm sorry if i post this here but i'm currently new so i don't know whether i should post this here or somewhere else.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.