Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Darkfiend009

Members
  • Posts

    15
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Darkfiend009's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. You need to install the mods Terrablender and Valhelsia Core.
  2. I replaced journeymap in the modpack and still crashed with practically identical logs and crash reports: Crash Report: https://pastebin.com/DKmhaj8e Latest log: https://gist.github.com/Darkfiend009/bdc874f47874847142391b34758c1cda
  3. I created a modpack and was flying around just testing worldgen when the client crashed. Crash Report: https://pastebin.com/HdfAXCR3 Latest log: https://gist.github.com/Darkfiend009/50d806d553d01e66646b43213ed24f45
  4. If you are using the Twitch Desktop App, it's because Twitch isn't installing the right versions of mods. It is installing 1.15.2 mods even when the profile is specified for 1.16.2. You have to go through the mods your are trying to load and make sure they are all the 1.16.2 version.
  5. After reviewing the parts of the debug you mentioned, those entries are not the items with missing recipes on the server.
  6. How can i go about resolving that, then? When i load these exact mods, configs, and forge files on a different server with a new world, the recipes load. So the ingredients and tags exist but are failing to be seen in my existing world.
  7. Details: Minecraft 1.16.1 Forge 32.0.106 latest.log debug.log Issue: I've run into a problem on my current/server world where a few recipes from multiple mods that used to work have stopped working. I will preface this by saying there are no custom recipes/scripts involved. The recipes show in JEI and even show the + to add the components of the recipe to the crafting table. When the items are added manually or via JEI, there is no completed item/block as an output. The client appears to be seeing the recipes but the server no longer does.The server was recently updated from Forge 32.0.75 to 32.0.106 but i can't confirm that the issues occurred after/because of the update. Some examples of recipes that stopped working: Quark: Cactus Paste -> Green Dye Forbidden and Arcanus: Mystery Wood -> Mysterywood Planks The issue does not persist throughout an entire mod, either. I can craft Mysterywood from Mysterywood logs in Forbidden and Arcanus, for instance. Troubleshooting: As for my own troubleshooting, i have access to a second server so i used the same forge server installation (libraries, minecraft JAR, Forge JAR), mods, and config files from the original server and uploaded them to the new server and created a new world. I was able to craft the items without issue. On the server with the crafting issues, I've also tried deleting player data, deleting all configs/mod files and re-uploading them, and deleting server config files from the world directory and letting them regenerate on their own. None of these steps have produced a resolution. I am at a loss as to what to try next and am appreciative any assistance you are able to provide.
  8. I am getting repeatable crashes on my server. When a chunk generates with a minecart with loot in what i assume is in an abandoned mineshaft, the client freezes and the below threadStackTrace appears after the crash. I'm not sure if or what mod is causing the issue or if it's something else. I've been removing mods one by one trying to see if i can isolate a mod that could be causing the issue. It's time consuming as there are about 150 mods in the pack. I've searched multiple lines of the stack trace on google and on these forums and haven't come up with any real results. I've also posted on a different Minecraft support site with no resolution as well. I hate to waste your time with this but i am unsure where else to turn for assistance. https://gist.github.com/Darkfiend009/e9dc8d90e0b55628467a9d56e672dd7c Any help or guidance is greatly appreciated!
  9. I will definitely report that to them, thank you! Sorry for the incorrect log. This is the latest. I tried using pastebin as described in the EAQ but the paste exceeds the limit and i am not a pro member. latest.log
  10. When launching a modpack with Forge 2806, Forge becomes unresponsive at the step in the screenshot. I've attempted loading multiple times to make sure i could recreate the issue at the same point. When i close out of the launch attempt, no error report is generated. The launcher just states that it encountered an error.
  11. Except it all worked 5 hours ago with no changes to those mods. So yes, i did understand. But i also understand that the circumstances do not fit those core mods being an issue.
  12. " [Server thread/INFO] [FML]: The state engine was in incorrect state SERVER_STARTING and forced into state SERVER_STOPPED. Errors may have been discarded. " I just started getting this today with my custom modpack and i am unsure what is causing it. Any help would be appreciated. I've attached the crash report as well. It seems to be something with a loottable? But this is a fresh install of the server and the crash report doesn't really give me anything to go on to find the cause. At least, not that i can tell. crash-2018-08-15_10.28.34-server.txt
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.