Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

iSparks

Members
  • Posts

    2
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

iSparks's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. This is not that. I've already updated java
  2. Hello I have a problem. I can’t fix it. I put the error on the bottom. Thanks for your help. FAILURE: Build failed with an exception. * What went wrong: Could not resolve all dependencies for configuration ':forgeGradleUserDevPackage'. > Could not resolve net.minecraftforge:forge:1.12.2-14.23.5.2768. Required by: com.yourname.modid:iSparksMod:1.0 > Could not resolve net.minecraftforge:forge:1.12.2-14.23.5.2768. > Could not get resource 'https://files.minecraftforge.net/maven/net/minecraftforge/forge/1.12.2-14.23.5.2768/forge-1.12.2-14.23.5.2768.pom'. > Could not GET 'https://files.minecraftforge.net/maven/net/minecraftforge/forge/1.12.2-14.23.5.2768/forge-1.12.2-14.23.5.2768.pom'. > sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target * Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. BUILD FAILED Total time: 12 mins 43.527 secs
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.