Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

vctor

Members
  • Posts

    15
  • Joined

  • Last visited

vctor's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. it didn't work and ….. i Don't know sorry or it's my pc….??
  2. I have the correct jdk version because I can directly import the project from another pc that does not have the jdk and I do not have administrator rights that's why I do not understand //)
  3. ok please my java is broken I dont anderstand
  4. OK I'm reinstalling java and if that still does not work?
  5. my java is well installed.and i am a liar .... why I would lie ?
  6. the configuration of my IDE is as default
  7. this is the error message from IntlliJDEA:
  8. no it's just that intelliJ idea makes a mistake and when I want to do the same for eclipse always the sameso I think the buid.gradle has a problemand i'm french you had to watch?^^
  9. That's why I use the JDK 8
  10. If I use the jdk 12 intelliJ idea does not accept it but I updated the jdk 8.? And i updated intelli J IDEA
  11. I downloaded the jdk 2 weeks ago so I update it. This is version 8 of the jdk Thanks
  12. Hello. Here is the build.gradle: build.gradle and there was that at the beginnig of the error : C:\Users\*************\AppData\Local\*******\mode\forge-1.12.2-14.23.5.2836____1____-mdk>gradlew setupDecompWorkspace To honour the JVM settings for this build a new JVM will be forked. Please consider using the daemon: https://docs.gradle.org/2.14/userguide/gradle_daemon.html. FAILURE: Build failed with an exception.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.