Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NeonColors123

Members
  • Posts

    6
  • Joined

  • Last visited

Everything posted by NeonColors123

  1. Hi there Minecraft forge Forums community I been playing some Minecraft a lot with a lot of mods and a lot of them depend on Modloader not the current forge mod loader but they still work with the ported modloader in forge so it's all good except I get one error once in a while when installing mods that currently use ModLoader SO heres my error Minecraft has crashed! ---------------------- Minecraft has stopped running because it encountered a problem. --- BEGIN ERROR REPORT 41b0eb02 -------- Generated 7/9/12 11:14 PM Minecraft: Minecraft 1.2.5 OS: Windows NT (unknown) (amd64) version 6.2 Java: 1.7.0_05, Oracle Corporation VM: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation LWJGL: 2.4.2 OpenGL: Intel® HD Graphics (Microsoft Corporation - WDDM 1.1) version 2.1.0 - Build 8.15.10.2302, Intel java.lang.IndexOutOfBoundsException: bitIndex < 0: -1 at java.util.BitSet.clear(Unknown Source) at cpw.mods.fml.client.SpriteHelper.getFreeSlot(SpriteHelper.java:130) at cpw.mods.fml.client.SpriteHelper.getUniqueSpriteIndex(SpriteHelper.java:106) at ModLoader.addOverride(ModLoader.java:154) at mod_MineColony.load(mod_MineColony.java:658) at cpw.mods.fml.common.modloader.ModLoaderModContainer.init(ModLoaderModContainer.java:356) at cpw.mods.fml.common.Loader.modInit(Loader.java:273) at cpw.mods.fml.common.Loader.initializeMods(Loader.java:628) at cpw.mods.fml.client.FMLClientHandler.onLoadComplete(FMLClientHandler.java:223) at net.minecraft.client.Minecraft.a(Minecraft.java:429) at net.minecraft.client.Minecraft.run(Minecraft.java:738) at java.lang.Thread.run(Unknown Source) --- END ERROR REPORT 4e7f2eae ---------- Other Notes: This only happens sometimes when installing mods that don't have a dependency to use FML there only dependency is ModLoader but possibly they would still work with FML if somehow they can pass this error My mods Other Notes: These mods all work together (with edited ID's for some of them to work together) I got this error when installing mod_DispenserV2 : Initialized (DispenserV2 1.0.1-0.zip) Other Notes: Using latest forge build EDIT: I tried using the latest build of Forge and installed mod_DispenserV2 on a clean minecraft and start up was successfull this error seams to come within one of my mods that I have installed maybe one of you guys can spot them out for me?
  2. A mod that installs the old generators for 1.8.1, B1.7.3, Alpha+ Alpha with snow, And Classic And for the error all mods that includes forge patches for the build that forge intergrated modloader with (sorry forgot number) will make a conflict if they edit vx.class even if it includes a patch
  3. Any fragile class that could break minecraft if a certian API uses it and a mod overrides it with it's own methods for it's own mod will instantly break forge and crash minecraft it's probably a class conflict or the mod doesn't like forge uninstall it so you can properly use the Dynamic Elevators mod
  4. If by any means you might be using the customizer for the texture pack try not installing anything by force updating minecraft and spawn a spider or a enderman then use optifine or mcpatcher (Re-download them) and then try Faithful if your getting the white thingys it might be your graphics card (or try restarting minecraft)
  5. Check your error report right now it has loaded 6 mods with sucess with one 1 mod failing on start up check all 7 of your mods and compare them to your error report there should be one mod missing and that is what is causing the conflict Also by the way if your mod edits base classes only, it will not show up as a mod
  6. Did you press the O key on your keyboard when in your inventory screen?
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.