Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

sciwhiz12

Members
  • Posts

    234
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

sciwhiz12's Achievements

Creeper Killer

Creeper Killer (4/8)

26

Reputation

  1. This seems to be an issue with OptiFine. Please try removing OptiFine, and see if the issue persists. If it does not happen, then we cannot help, as OptiFine is a closed-source modification. Please report this to the author of OptiFine. If it does happen again, then please upload the new debug.log.
  2. This is a known issue: https://github.com/MinecraftForge/MinecraftForge/issues/7297. Please wait for a fix to be released (such as this PR). Also, please use Java 8 when running Minecraft, as that is the only Java version officially supported by Forge and Minecraft. Newer version should work, but no guarantees will be made.
  3. For any other readers, please make your own topics instead of posting in another. Thank you. This is a known issue: https://github.com/MinecraftForge/MinecraftForge/issues/7297. Please wait until a fix is released (such as this PR).
  4. If the item you don't want a swing animation for is your own item, you should be able to override `onItemRightClick`, `onItemUse`, `itemInteractionForEntity`, and return a `ActionResultType.SUCCESS`.
  5. 1.12 is not supported on this forum. Please update to a modern version of Minecraft to receive support.
  6. 1.8 is not supported on this forum. Please update to a modern version of Minecraft to receive support.
  7. The Windows installer download option was removed because it was basically a wrapper around the JAR installer. Use the JAR installer. If running the installer does not seem to work, please check that you have Java installed (if not, download from AdoptOpenJDK), or download and run jarfix.
  8. Please post the whole debug.log under the logs directory in your minecraft folder (.minecraft). Use a paste site, like Pastebin or Paste.gg.
  9. 1.7 is not supported on this forum. Please update to a modern version of Minecraft to receive support.
  10. 1.12 is not supported on this forum. Please update to a modern version of Minecraft to receive support.
  11. Please speak English on this forum, so more users can understand your problem and help you resolve it. Thank you.
  12. 1.12 is not supported on this forum. Please update to a modern version of Minecraft to receive support.
  13. 1.12 is not supported on this forum. Please update to a modern version of Minecraft to receive support.
  14. `javafml: 33` means that the Tiny Mob Farm mod can only run on 1.16.2; `32` is the version for 1.16.1. Update to 1.16.2.
  15. 1.8 is not supported on this forum. Please update to a modern version of Minecraft to receive support.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.