Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mason Walter

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mason Walter

  • Rank
    Tree Puncher

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So I moved from trying to mod in 1.12.2 to 1.15 and I tried importing the build.gradle file in IntelliJ and it gives me these errors... Could not find net.minecraftforge:forge:1.15.2-31.2.0_mapped_snapshot_20200514-1.15.1. Required by: project : Possible solution: - Declare repository providing the artifact, see the documentation at https://docs.gradle.org/current/userguide/declaring_repositories.html and Could not find net.minecraftforge:forge:1.15.2-31.2.0_mapped_snapshot_20200514-1.15.1. Searched in the following locations: - https:
  2. So I am very new to this so forgive my lack of knowledge. I'm on MAC and I tried to do the command "./gradlew genEclipseRuns" but it gives me this message error. FAILURE: Build failed with an exception. * What went wrong: A problem occurred configuring root project 'forge-1'. > Could not resolve all files for configuration ':_compileJava_1'. > Could not find org.lwjgl.lwjgl:lwjgl-platform:2.9.2-nightly-20140822. Searched in the following locations: - https://files.minecraftforge.net/maven/org/lwjgl/lwjgl/
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.