Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

TheDoooden

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About TheDoooden

  • Rank
    Tree Puncher
  1. Thx for the quick response! We've upgraded to 1.16.3 now and the problem vanished! Appearently the mods we added didn't work with the rest of the pack anyways. But we managed to get some of them running. The large file came from the server host Nitrado.net. Maybe they incorporate stuff to make it work with their systems? We were on 1.16.1 because the modpack was still on that. But now it's updated. What added to this was the launcher we used. At first we used the Twitch Launcher which worked only half of the time, then MultiMC which didn't work in MP at
  2. Hello everyone! I am trying to get a server running with Valhelsia 3 and some other mods but some of these others need a newer Forge version than those of the Valhelsia 3 pack. Now when I try to download and install forge 106 or higher for 1.16.1 they are only 2 MB while the standard version on the service is 37MB (It's the 68 version). There must be an error in the files on the download page. The server won't see the versions of 106 oder higher as java forge versions and won't start. Please fix it as soon as you can dear devs. I'm sad and want to play with my family :( kin
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.