Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

1.16.1 Forge 106-108 only 2MB - MP doesn't work


Recommended Posts

Hello everyone!

I am trying to get a server running with Valhelsia 3 and some other mods but some of these others need a newer Forge version than those of the Valhelsia 3 pack.

Now when I try to download and install forge 106 or higher for 1.16.1 they are only 2 MB while the standard version on the service is 37MB (It's the 68 version). There must be an error in the files on the download page. The server won't see the versions of 106 oder higher as java forge versions and won't start.
Please fix it as soon as you can dear devs. 
I'm sad and want to play with my family :(

kind regards

TheDoooden

Link to post
Share on other sites

Forge's installer is ~5.5MB, and the loader is ~500KB.

The files on our server are just fine. I have no idea where you're getting 37MB files from.
You're gunna have to be more specific on what you're doing and why.

Also, you should update to 1.16.3, as 1.16.1 is old and won't be getting any more updates.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to post
Share on other sites

Thx for the quick response!

We've upgraded to 1.16.3 now and the problem vanished!

Appearently the mods we added didn't work with the rest of the pack anyways. But we managed to get some of them running.

 

The large file came from the server host Nitrado.net. Maybe they incorporate stuff to make it work with their systems?

 

We were on 1.16.1 because the modpack was still on that. But now it's updated. 

What added to this was the launcher we used. At first we used the Twitch Launcher which worked only half of the time, then MultiMC which didn't work in MP at all and then we switched to the standard MC Launcher and with the upgrade everything worked! 

 

So after all it was an error on our side, thanks anyway, sorry for thinking your files were faulty

 

Best wishes

TheDoooden

Edited by TheDoooden
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.