Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BrostrodYT

Members
  • Posts

    3
  • Joined

  • Last visited

Everything posted by BrostrodYT

  1. Similar thing: I get an error containing "java.lang.ArrayIndexOutOfBoundsException" in the attached file (The installer log) when trying to use the windows installer for 1.8.9 forge version #1902 I'd use the most recent version of Forge 1.8.9 (Version #2318) but OptiFine doesn't support it and there's no windows installer for that version Note: The installer doesn't create the version anyways so the error means no Forge 1.8.9 forge-1.8.9-11.15.1.1902-1.8.9-installer-win.exe.log
  2. BrostrodYT

    Why tho?

    Just wondering, why is 1.8 not supported on the forums? Seems like a weird thing to do, since forums are supposed to help people, and not helping people who have mods that only run on 1.8- seems like a problem. (Just kinda annoyed because I was having problems with Forge 1.8.9 and got no help whatsoever)
  3. So I was trying to download Forge 1.8.9, but whenever the download said it was "Complete" it didn't appear in the launcher. After looking through the game files (.minecraft\versions\1.8.9-forge1.8.9-11.15.1.2318-1.8.9) I found that the .jar file would not download. There should be 2 files, a .jar file and a .json file. The .json file is there, but the .jar file is missing. Forge 1.8.9 doesn't appear in the launcher and I can't use it. I tried both 11.15.1.2318 and 11.15.1.1722 which didn't work.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.