Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Endverse

Members
  • Posts

    9
  • Joined

  • Last visited

Everything posted by Endverse

  1. yes kind of... i actually want to create a yt channel so i want to learn how to create mods. please send a proper tutorial is possible. also, please reccomend which ide should i use
  2. This error was coming whenever i write my minecraft code... I just watched Mr. Pineapple's Modding tutorial for minecraft 1.15 and i followed as he told. Is it because of that i'm coding for 1.16 and the tutorial is for 1.15? or just something else? Here's the screen shot: The errors are highlighted in yellow... if anything is wrong tell resp asap Thanks in advance!
  3. Thanks, but i just want to know that which version of gradle should be on my computer. And what does the term "Deprecated Features" mean???🔥🔥🔥 I will be very happy if u solve this problem. And i also think that this has nothing to do with my code.
  4. I just watched Mr. Pineapple's 1.15 modding tutorial... i wrote the same code but it is showing this(image attached.) Can you tell why the error is coming? Is it because the tutorial is for 1.15 and i'm modding 1.16? Or just something else? The error is coming over the areas highlighted in yellow... the .group and the " ); " part. ); Please answer ASAP Thanks in advance!
  5. I don't know why this error is coming whenever i run my minecraft mod. it is showing that deprecated gradle features were used in this build. The error is here along with the snip i took: ERROR: As i am new to modding please explain and tell the solution Thanks in advance!
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.