Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Dark_Rose13

Members
  • Posts

    15
  • Joined

  • Last visited

Everything posted by Dark_Rose13

  1. Hmm Codechicken updated to 1.5.1 and now when I put it in the coremods it wont work it says it wont work with this version of forge ? but I have the latest version of both I would really like NEI on my Minecraft its odd its not working.... I mean I assume you guys work together because it has always worked in the past so it must be compatible ? Has anyone else gotten it to work with other mods and such ? I can get NEI to work with no mods at all but any mod what so ever and it says it won't work with this version of forge or whatever so I am not sure whats up... x.x
  2. So how come I get the same error when I load 1.5? I back up and do 1.5 minecraft and get the codechicken error (rather then the 1.5.1 error i guess) but NEI is updated for 1.5 yet forge 1.5 wont work with it? that does make sense... I am updating every time there is one and seems like there are so many odd errors here but never had a conflict with codechicken but both 1.5 and 1.5.1 does not work i understand codechicken is not 1.5.1 yet but its odd that on my back up load on 1.5 its not working it wont load the coremods.
  3. Now whats a fact of life is you do not know how to treat people and don't seem to have any other time in your life but to troll people. And second its the modders fault all the codeing does not work and all the updates that mess everything up is not out fault so don't go yelling to me now I would like to wait for a REAL answer to my last post and log to get some good help so go troll someone else or better yet dont troll anyone and see how you can "handle it" have a nice day. Now to the normal Forge people as I said it seems on both 1.5 and 1.5.1 give me the same error saying the codechicken/NEI wont load and such my log is pasted above I have not changed anything so that log is the most current one
  4. Oh great now after the update 1.5.1 it still does not work saying that codechicken core mode is not for 1.5.1 I mean for Minecraft 1.4.7 you could use older mods no prob but will we have to fix this every time there is some dumb update? I hope not... the two main thing I need I can't get to work... forge and NEI I mean it should really not be this hard sigh.... but it says there is an error when I start saying codechicken is not updated to 1.5.1 but that should not matter bc its updated to 1.5 but even then it did not work and came up with the same error I have the newest forge for 1.5.1 and optifine and NEI so yeah ... I am so stressed out I just want this to work X_X Here is yet another log...
  5. Now where is the download for 97? because in the files section there is only 5.0.31.595 as being the newest version of Forge I do not even see 96 so where is the 597 because it is not posted on the files section yet I keep checking ...
  6. Um I did I thought it would have shown in the log there but I am using the newest one Build 7.7.0.595
  7. Well even without BuildCraft the other mods that say 1.5 do not work but now I am getting a very odd ChickenBone NEI error. Never had that conflict I keep updating my mods like Optifne and NEI and Forge I mean Forge is spiting them out like crazy but yeah here is my very small log with NEI. Still cant get many mods to work but I hope the coding wil be fixed someday I mean I am now getting tons I mean tons of missing textures with things like twilight forest and computercraft and such and those do work but now I cant get Minecraft going again because of this. Log
  8. Same issue here dude I get the Black Screen of Death and using 1.5 mods anything in the mods folder does not work from IC2 to BuildCraft I can get Optifine to work that is it but anything in the mods folder even ReiMiniMap does not work... I am thinking it has to be forge or something....
  9. Any mod from mo creatures to IC2 to BuildCraft anything you put in the mods folder it does not work and I get that black screen and that log error I had in the most recent post. Even ReiMiniMap does not work I can get Optifine to work with the latest forge but nothing else. I do not understand after the update it all got screwed up and those mods I am using are updated for 1.5 so something must be wrong here.... X___X
  10. My issue is that I can't get any mods to work at all! I can get Optifine to work but any mods that say they are updated for 1.5 and I put them in the mods folder I just get the black screen every time! I dono is I forge then? I get that odd error that is in that log above where it can't find some stuff because forge is doing something but I am no sure what to do or how anyone else is getting any mods to work with 1.5. x__x
  11. I have the same issue I am not sure if its Optifine not working with forge or the other way around or even forge not working with 1.5 because I can't get any mods to work at all! But I did get my log error to be shorter then yours by installing Optifine Ultra A3 which just came out a bit ago bit it is still messing up so I think we are still going to have some errors in the next few days here is the download for the new Optifine I got I dono if it will help you at all I know it only made my log file error shorter so I kinda helped so here is something. Just keep checking for updates I guess ugh @_@* Link: http://optifine.net/downloads.php
  12. I tried and I did not work and I tried other mods and that did not work and now it is just a Black screen.... ugh I hope forge gets fixed I tried putting Optifine or a few other mods on and nothing works just a Black screen .... any ideas? I have tried with updated mods and other things and with optifine without ... can't get any mods to work X.X Log now:
  13. Ok now that I have updated to Minecraft 1.5 I cannot get any mods to work with forge! I have done this over and over the last two days I have Forced updated and even deleted everything and re-downloaded everything to try and get it to work. I made sure to have the latest Forge and updated Java and everything I had that Library error before but it seemed to stop with the newer version of Forge and it seems like with any mod I use forge says it has a Fatal error I am on PC and will put my log code thing below but it’s very annoying and I hope they will fix it soon because before forge could just be copied in the .minecraft file and you could get it to work now this new update comes along and I can’t even play Minecraft at all. If anyone knows if they are going to fix it soon or if this is a bug I saw a lot of people posted on this but no one has gotten any help or any that could help me…. Hope I could find out if an update with Forge is coming to fix this or if I need to do something let me know! Thank you and please help! Edit: Oh and I did Update my NEI mods to 1.5 just to see if that would help but it did not just a black screen .... still can't get any mods to work with forge ugh X___X Log File:
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.