Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

UrHeadset

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About UrHeadset

  • Rank
    Tree Puncher
  1. So I tried to install some mods on version 1.16.5 and they show up as data packs. Every time I try to create or load a world I get this error Trying to use Safe Mode does nothing at all and deactivating the data packs in the world creation menu gives this error Mod list: -Immersive Railroading -Land Of Signals -OptiFine -Universal Mod Core -TrackAPI -Redstone Gauges All the mods are on their latest versions The problem seems to reside in Immersive Railroading, since when I remove it from the mod folder everyting works fine. I really want to play with this
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.