Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ProSkills02

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ProSkills02

  • Rank
    Tree Puncher
  1. I was trying to run a modded forge server on forge version 36.1.0 with Java 16, but it wasn't working. I saw a post that said that Java 16 didn't work so I installed Java 8. I also got 36.1.65 forge. I'm still getting an error message, though. This is the error message that I keep getting: java -Xmx4096M -Xms4096M -jar forgeserver.jar nogui 2021-07-22 15:28:27,114 main WARN Advanced terminal features are not available in this environment [15:28:27] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmlserver, --fml.forgeVersion
  2. I had this exact same problem, and I made a post on it too. The log (for me at least) shows:
  3. I was trying to run a modded forge server on forge version 36.1.0 with Java 16, but it wasn't working. I saw a post that said that Java 16 didn't work so I installed Java 8. I'm still getting an error message, though. This is the error message that I keep getting:
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.