Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ProSkills02

Members
  • Posts

    3
  • Joined

  • Last visited

Everything posted by ProSkills02

  1. I was trying to run a modded forge server on forge version 36.1.0 with Java 16, but it wasn't working. I saw a post that said that Java 16 didn't work so I installed Java 8. I also got 36.1.65 forge. I'm still getting an error message, though. This is the error message that I keep getting: java -Xmx4096M -Xms4096M -jar forgeserver.jar nogui 2021-07-22 15:28:27,114 main WARN Advanced terminal features are not available in this environment [15:28:27] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher running: args [--gameDir, ., --launchTarget, fmlserver, --fml.forgeVersion, 36.1.65, --fml.mcpVersion, 20210115.111550, --fml.mcVersion, 1.16.5, --fml.forgeGroup, net.minecraftforge, nogui] [15:28:27] [main/INFO] [cp.mo.mo.Launcher/MODLAUNCHER]: ModLauncher 8.0.9+86+master.3cf110c starting: java version 1.8.0_292 by AdoptOpenJDK Exception in thread "main" java.lang.NoClassDefFoundError: cpw/mods/gross/Java9ClassLoaderUtil at cpw.mods.modlauncher.TransformationServicesHandler.discoverServices(TransformationServicesHandler.java:139) at cpw.mods.modlauncher.Launcher.run(Launcher.java:75) at cpw.mods.modlauncher.Launcher.main(Launcher.java:66) at net.minecraftforge.server.ServerMain$Runner.runLauncher(ServerMain.java:63) at net.minecraftforge.server.ServerMain$Runner.access$100(ServerMain.java:60) at net.minecraftforge.server.ServerMain.main(ServerMain.java:57) Caused by: java.lang.ClassNotFoundException: cpw.mods.gross.Java9ClassLoaderUtil at java.net.URLClassLoader.findClass(URLClassLoader.java:382) at java.lang.ClassLoader.loadClass(ClassLoader.java:418) at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:352) at java.lang.ClassLoader.loadClass(ClassLoader.java:351) ... 6 more I tried running this after taking out my mods from the mods folder, but I still got the same message. Does anyone know how to help?
  2. I had this exact same problem, and I made a post on it too. The log (for me at least) shows:
  3. I was trying to run a modded forge server on forge version 36.1.0 with Java 16, but it wasn't working. I saw a post that said that Java 16 didn't work so I installed Java 8. I'm still getting an error message, though. This is the error message that I keep getting:
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.