Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

littlefryingpan

Members
  • Posts

    3
  • Joined

  • Last visited

Everything posted by littlefryingpan

  1. If you're still running 1.16.5, try using Java 8 (or 11) instead of Java 16 (As far as I can tell that looks like it should resolve the exception/crash)
  2. It seems you're running Java 8 (aka 1.8), try installing Java 16 and see if that works for you! (1.17.1 now uses/supports Java 16)
  3. Hello SlicedMango, I am new around here, just got into Forge for the first time Today and decided to whip up a Mod. I ran across the same issue as you, I am fairly certain a new build will kick off here shortly with a fix to this issue, so just hang tight! Part of the exception I am getting from the Terminal (Which totally mentioned in the last two minor releases .1 and .2): "Exception in thread "main" java.lang.module.ResolutionException: Module srgutils reads more than one module named cpw.mods.securejarhandler"
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.