Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Arctic Wolf 60

Members
  • Posts

    1
  • Joined

  • Last visited

Everything posted by Arctic Wolf 60

  1. So long story short, I'm trying to run my mod within Eclipse to test it out. However I get this error message that says: Could not run build action using connection to Gradle distribution 'https://services.gradle.org/distributions/gradle-4.9-bin.zip'. Unable to start the daemon process. This problem might be caused by incorrect configuration of the daemon. For example, an unrecognized jvm option is used. Please refer to the user guide chapter on the daemon at https://docs.gradle.org/4.9/userguide/gradle_daemon.html Please read the following process output to find out more: ----------------------- FAILURE: Build failed with an exception. * What went wrong: java.lang.ExceptionInInitializerError (no error message) * Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights. * Get more help at https://help.gradle.org I've looked all over for a solution to no avail. Everything else that I have coded so far seems to work properly, it's just this one error that's causing me trouble and leaving me quite stuck. Could someone help me out on this, or at the very least point me in the right direction? Thanks for your time! [Here's my GitHub repository]
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.