Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

navygood12

Members
  • Posts

    1
  • Joined

  • Last visited

navygood12's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Hi, I am new to making Minecraft mods and have been having some problems trying to build the workspace for my 1.8.9 mod due to the changes in the maven location and have to use asbyth updated forge gradle. The link to the GitHub is: https://gist.github.com/asbyth/ba2cd9b66925f2437bbcfcd884d60af7 When I try to build the environment for eclipse my cmd prompt is telling me that it cannot resolve all artifacts and has looked in: Searched in the following locations: - https://jcenter.bintray.com/com/github/asbyth/ForgeGradle/6f53277/ForgeGradle-6f53277.pom - https://maven.minecraftforge.net/com/github/asbyth/ForgeGradle/6f53277/ForgeGradle-6f53277.pom The full error code is: `FAILURE: Build failed with an exception. What went wrong: A problem occurred configuring root project. Could not resolve all artifacts for configuration ':classpath'. Could not find com.github.asbyth:ForgeGradle:6f53277. Searched in the following locations: - https://jcenter.bintray.com/com/github/asbyth/ForgeGradle/6f53277/ForgeGradle-6f53277.pom - https://maven.minecraftforge.net/com/github/asbyth/ForgeGradle/6f53277/ForgeGradle-6f53277.pom Required by: project : Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights. Get more help at https://help.gradle.org` Hope you can help, navygood12
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.