Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Zere

Members
  • Posts

    20
  • Joined

  • Last visited

Everything posted by Zere

  1. i was wondering if it's possible to use a similar command like the /fill one. since in my server me and my friends have built an arena i would like to set a command or something that clears the arena every 10 seconds or something like that, is it possible? if not, is it possible to clear specific items on the ground? like iron sword ecc...?
  2. so i've installed a server for minecraft 1.18 using forge 38.0.16 but after he downloaded "libraries", "run.bat", "run.sh" and "user_jvm_args" he doesn't create an "eula" file. i've already tried to open the "run.bat" file once, the cmd says "type anything to close this windows" and even after that the "eula" file doesn't appear in the server folder. Am i doing something wrong? i've a log file. here it is: [17:48:21] [main/INFO]: ModLauncher running: args [--launchTarget, forgeserver, --fml.forgeVersion, 38.0.16, --fml.mcVersion, 1.18, --fml.forgeGroup, net.minecraftforge, --fml.mcpVersion, 20211130.085255] [17:48:21] [main/INFO]: ModLauncher 9.0.7+91+master.8569cdf starting: java version 16.0.2 by Oracle Corporation
  3. no, actually it's faster to ask: how do i allow non-op players to tp? i have xaeros world map and minimap, which allows you to set waypoints, but normal players can't tp using them because they don't have permission. is there a way to allow ONLY the tp?
  4. and where can i find those things
  5. yes i'm creating another thread because it seems that it reached the max answers possible to post, so yeah, i would like to create a /sethome and a /home command. If possible even a /warp command, something like "/warp Nick" to teleport to a specific /warp point, how can i do that?
  6. any other plugin? like sponge or something else? i would like to add a /home and some /warp commands but there aren't any mod for that
  7. damn, my bad, yeah i meant bukkit plugins
  8. man, he asked "So it should still be running on 4G even though it displays something else?" the answer is a simple "yes"
  9. so i have a 1.17.1 forge 37.0.13 server with a bunch of mods, but i would like to add a few addons... how can i do that?
  10. yes... a yes shouldn't take much to write forum team...
  11. i'm trying to help you now because when a moderator will see this will block the thread since 1.12.2 isn't supported anymore. i would suggest you to download everything again and see if that works (download the whole server again)
  12. try installing the optifine first to see if that's the problem, from my experience you downloaded a wrong version of optifine, you gotta see what version of forge you downloaded, and then download the optifine version that is compatible with the forge one. Currently i can assure to you (since i'm using it at the moment) that forge 37.0.103 works perfectly with "Preview OptiFine 1.17.1 HD U H1 pre8"
  13. have you accepted the eula? when you create a server, the first time you run the run.bat file it downloads a .txt file called "eula.txt", open it, then delete "false" and write "true" so it would be "eula=true". Save and close eula.txt, then open the .bat file again and it should download everything, mods folder too
  14. since nobody write in this thread i assume nobody want/can help me. What if i switch to hamachi instead? DaemonUmbra you seem to know about it, so i'm going to download hamachi, and see it the server work with that instead of radmin vpn
  15. it isn't set to allow, but it isn't set to deny either... so it should be fine, i tried to allow it tho, nothing changed. To be honest it's really strange... i tired to do another 1.16.5 server but it doesn't work... so i guess it's not strict to 1.17.1 Update: i've set to "allow", but it still doesn't work
  16. it work basically the same as hamachi, but it's a little bit more "hud organized". I saw that 2 years ago there was another person who had this problem, you asked them if a tool could detect his server and he replied "no", i think that's the same problem as the one i have right now
  17. hello, so it's been 2 weeks of me trying to run a forge 1.17.1 with a lot of version of forge (because i hope that those bugs got fixed, but they don't) so now i'm tring forge-37.0.103 (minecraft 1.17.1) but it has the same problems. Whenever i select "install server" it only downloads: libraries, run, run.sh and userv_jvm_args. i remember that forge 1.16.5 downloaded the whole things to set it and run the server... anyway, i went to the minecraft server section in the mojang site and took the other files. i set everything up (eula and everything) and then i opened run.bat file (i'm on windows 10). the server is OK and is running fine... for me... but my friends can't even see it online. We are using radmin vpn and usually they use my ipv4 (we had a 1.16.5 server a few months ago and it was running fine) to join my server... but now, as i said, they can't even see it online. the cmd of the server doesn't give me any error and, as i said multiple times already, i can join my server normally. We currently have 0 mods installed and run the same version of forge, but only i can see and join the server. Any help is welcome. thanks
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.