Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Flow86

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Flow86

  • Rank
    Tree Puncher

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!
  1. Hi, I've tried the tutorial, downloaded forge, run gradle eclipse (does imply setupDevWorkspace) then opened eclipse, now I get "missing dependencies ..." then I tried "gradle build" - now it resolves dependencies, but get this error: FAILURE: Build failed with an exception. * What went wrong: Could not resolve all dependencies for configuration ':minecraft'. > Could not resolve net.minecraft:launchwrapper:1.8. Required by: com.yourname.modid:forge-1.6.4-9.11.1.964-src:1.0 > Could not GET 'http://s3.amazonaws.com/Minecraft.Download/librari
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.