Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

glassjfss

Members
  • Posts

    6
  • Joined

  • Last visited

Everything posted by glassjfss

  1. Works great. Thanks, Lex. I'm on a fresh install so I'll include the log in my next bug report.
  2. Steps to reproduce: Click Multiplayer > click Direct Connect > enter any address > click Join Server. Crash report: Thanks!
  3. Thanks for the reply, Lex. The following 3 all fail consistently but I'm not sure that they are pure vanilla (the last one definitely isn't): 188.122.88.131:29049 gods.blynkyland.com:25052 play.mc-hg.com I seem to get less crashes with servers that claim to be vanilla but it still seems random as to which will crash out. Am I even supposed to be able to connect to all 1.7.2 servers with this version of Forge?
  4. Using build 10.12.0.997 of forge and trying to connect to 1.7.2 servers. Some servers will connect fine, some will throw the following error: http://i.imgur.com/WZDZ4pp.png Sometimes I'll also get the following in stdout/stderr: Unexpected packet during modded negotiation - assuming vanilla or keepalives : net.minecraft.network.play.server.S38PacketPlayerListItem Connecting to these same servers using an unmodded vanilla version of the game works fine. Any ideas what's causing this?
  5. Awesome, it worked! I've had an issue with dev.json before with it pointing towards a URL that returned a 403. Ended up being the same kind of fix. Thank you, mercrutio!
  6. Hey all, I'm trying to install and build the latest source in eclipse. Using a fresh install of Eclipse and a fresh download of Forge source on Mavericks 10.9.1 gives me the following errors: http://i.imgur.com/MO5mkwk.jpg Funnily enough, 10.12.0.996 worked fine a few days ago but since 10.12.0.997 was released even rolling back to that version doesn't work. Thanks in advance.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.