Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

tubs

Members
  • Posts

    16
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

tubs's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Hello! I have had a realy bad day with lots of errors which i have been able to solve and now i have got to one i cant solve myself please help me. info + stacktrace: https://gist.github.com/anonymous/72c009306d6210c99d65cae71be807f8
  2. I tried running getUnlocalizedName with the itemstack but it still only returns the UnlocalizedName the same for every Metadata.
  3. Hi! I have been searching around the web and haven't found anything on how to Localized items differently depending on the items metadata. I was also wandering if there is a way i can Localize item in code instead of in the lang file. Because I want the name to be able to change depending on user input.
  4. After ModelLoader.setCustomModelResourceLocation and it was moved to preInit it worked. Thank you
  5. As the title says I Cant get the Inventory model to render of my blocks. The block version i working. I got this http://pastebin.com/s9CXZk68 and i have registerd it in my client proxy
  6. Hi! I an kind of stuck in my modding because i cant get get whats in a specific slot.
  7. I had registerd it but in the Init not the preInit. Thanks for all the help
  8. O sorry thought I posted this error from the begining. https://gist.github.com/anonymous/91ff7658c3d88c06475c
  9. I´ve tested both empty the method and addning a texture name and both togeher Just so you know the error comes when i press Esc. https://gist.github.com/anonymous/43c85d4cacf10de1968b
  10. I tested both too override registerBlockIcons and Seting up a normal texture None of them worked. code for the block: https://gist.github.com/anonymous/9ab2cb3051ad59019939
  11. When I try to render my table I get this error. But I cant find the solution please help! Error: https://gist.github.com/anonymous/1a4dd8eb820eea377ca9 Code: https://gist.github.com/anonymous/e9ee27fe2393c561e0af
  12. Hello! I get this crash all the time when i start up. After a bit of reaserch its seams to be the names but i cant see the problem Crash report: https://gist.github.com/anonymous/59da86c517c536cb2d51 Code: https://gist.github.com/anonymous/022b03dedf41c5917c5c
  13. My code was right exept my mod it witch was uppercase(PizzaMod). The only thing I had to do was change the modid and change my texture location. Thanks everybody for helping me
  14. Hi. I started modding with 1.7 today and everything worked until i tried to add my textures. Pleas help me error: https://gist.github.com/anonymous/10934048 Main file: https://gist.github.com/anonymous/10933940
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.