Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Dark_Chaos

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dark_Chaos

  • Rank
    Tree Puncher

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!
  1. i need forge to be 1.4.5.... reason being because i once tried a mod that was a lower version but "said" it would be compatable with the new version. but when i tried it it DIDNT WORK! so thats why i dont trust people when they say that it will be compatable. i need it to be 1.4.5 otherwise it wolnt work, i know so. i've experienced it!
  2. you see whenever i start up minecraft with the portal gun mod installed i get this! and yes i have the latest version of forge installed. so i have no idea what the fuck.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.