Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

dont you think forge should have been updated to 1.4.5 by now?


Recommended Posts

i need forge to be 1.4.5.... reason being because i once tried a mod that was a lower version but "said" it would be compatable with the new version. but when i tried it it DIDNT WORK!

 

so thats why i dont trust people when they say that it will be compatable. i need it to be 1.4.5 otherwise it wolnt work, i know so. i've experienced it!

Link to post
Share on other sites

Don't ask for support per PM! They'll get ignored! | If a post helped you, click the "Thank You" button at the top right corner of said post! |

mah twitter

This thread makes me sad because people just post copy-paste-ready code when it's obvious that the OP has little to no programming experience. This is not how learning works.

Link to post
Share on other sites

We don't make official releases until the version is officially released by mojang.

Once it is fully out, then I'll make a post, but we've supported 1.4.5 since the 16th..

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.