Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Yunus1903

Members
  • Posts

    20
  • Joined

  • Last visited

Everything posted by Yunus1903

  1. 1.12 is no longer supported on this forum. Please update to a more modern version of Minecraft (1.15+) to receive support.
  2. 1.12 is no longer supported on this forum. Please update to a more modern version of Minecraft (1.15+) to receive support.
  3. 1.12 is no longer supported on this forum. Please update to a more modern version of Minecraft (1.15+) to receive support.
  4. 1.8.9 is no longer supported on this forum. Please update to a more modern version of Minecraft (1.15+) to receive support.
  5. 1.12 is no longer supported on this forum. Please update to a more modern version of Minecraft (1.14+) to receive support.
  6. Tekxit 3 is 1.12.2 1.12.2 is no longer supported on this forum. Please update to a more modern version of Minecraft (1.14+) to receive support.
  7. They have a issue tracker on github iirc, also I believe they have a discord. Google is your friend.
  8. Like I said, go tell this to the Optifine devs. You won't accomplish anything by complaining/asking for help on this forum. This is the Forge forums after all...
  9. Well as it's been told to you before, any kind of issue in that Optifine is involved in is usually their fault. So I'd suggest yelling at them ¯\_(ツ)_/¯
  10. 1.12.2 is no longer supported on this forum. Please update to a more modern version of Minecraft (1.14+) to receive support.
  11. 1.12 is no longer supported on this forum. Please update to a more modern version of Minecraft (1.14+) to receive support.
  12. 1.8.9 & 1.12.2 are no longer supported on this forum. Please update to a more modern version of Minecraft (1.14+) to receive support.
  13. 1.6.4 is no longer supported on this forum. Please update to a more modern version of Minecraft (1.14+) to receive support.
  14. Could you provide more details and logs? Use some sort of paste site please. (pastebin.com, paste.ee,...)
  15. 1.12 is no longer supported on this forum. Please update to a more modern version of Minecraft (1.14+) to receive support.
  16. You can ignore the virus/malware alerts. As long as you've downloaded it directly (including adfocus) from files.minecraftforge.net, it's safe.
  17. Downgrade your forge version to at least .66 There were changes in .67/.68 that kind of broke commands in some mods
  18. Please provide your debug.log, we can't help you without any information.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.