Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Centric

Members
  • Posts

    1
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

Centric's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. Hello, ive just started minecraft modding and was follwing Wuppy29's tutorials for creating blocks. Everything works fine except my blocks texture which no matter what I do will not show up in game. I get this in the console: [13:38:10] [Client thread/ERROR] [TEXTURE ERRORS]: +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+= [13:38:10] [Client thread/ERROR] [TEXTURE ERRORS]: The following texture errors were found. [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: ================================================== [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: DOMAIN testing [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------------------------------- [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: domain testing is missing 1 texture [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: domain testing is missing a resource manager - it is probably a side-effect of automatic texture processing [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: ------------------------- [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: The missing resources for domain testing are: [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/darkstoneore.png [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: ------------------------- [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: No other errors exist for domain testing [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: ================================================== [13:38:11] [Client thread/ERROR] [TEXTURE ERRORS]: +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+= This is where the texture is placed: Here is the blocks class file: package com.centric.testmod; import net.minecraft.block.Block; import net.minecraft.block.material.Material; import net.minecraft.creativetab.CreativeTabs; public class DarkStoneBlock extends Block { public DarkStoneBlock() { super(Material.rock); setBlockName(testmod.MODID + "_" + "DarkStone"); setCreativeTab(CreativeTabs.tabBlock); setBlockTextureName(testmod.MODID + ":" + "darkstoneore"); // setBlockTextureName("iron_ore"); setHardness(4.0F); setStepSound(soundTypePiston); setResistance(3.0F); } } I've found some topics with people having similar problems so I tried completely redoing the entire process, making every thing lowercase but nothing makes the texture appear in-game. I know there is probably one little thing i'm missing but I've looked over the tutorial and my code multiple times and just cant find it.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.