Jump to content

Forge Installer Will not launch


Recommended Posts


I've been out of the Minecraft game for a long time. Wondering if someone could possibly help me out. Trying to get this Forge to install but when i download, the latest version it's on my desktop & double clicking it does nothing. Except leave behind a text file, which i assume is some sort of error log? I'll include that below but also i've tried all these other "Methods" I've seen on the internet such as the "Jar fix" & all of these others that require you using the CMD & such. None of those work whatsoever. At least on this PC. Latest Java is installed as well. Tried on another spare laptop & the jar opens instantly when double clicking. Hopefully me including this txt file, someone who's more knowledgeable with this can give me a hand.


Link to comment
Share on other sites

Really old Minecraft versions are no longer supported on this forum.

Please update to a modern version of Minecraft to receive support.

  • Confused 1

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.