Jump to content

Having Issues Starting My Modded Minecraft Server


Recommended Posts

Hello, New User Here. I've been playing Minecraft for a long time and I have never ran into an issue like this one. Basically I have tried to launch a Modded Minecraft Server and every single time, no matter what version it is (Tested on 1.12.2, 1.14x, 1.15, 1.16x) it gives the same error. I have installed Java 8 and still nothing. Its bugging me out of my mind and I would really appreciate some help.




Thanks for any help in advance :)


(Also a Partial Picture of the Log)

Screenshot 2021-06-02 231141.png

Link to comment
Share on other sites

Really old Minecraft versions are no longer supported on this forum.

Please update to a modern version of Minecraft to receive support.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.