Jump to content

yet another forge server not working post


Recommended Posts

alright here's the plan. forge version 36.2.2 on 1.16.5, trying to start up the server, the terminal opens for a few seconds, shows some text for a few frames then immediately dips. (said text attached)

ive tried troubleshooting the best i can: i emptied and deleted the mods folder, leaving the 2 jar files, start.bat, and logs. same result. at that, im confident its not any fault of the mods themselves. (photo attached of this)

im probably gonna be always available so any info you need i can probably give you

forgeissue.png

forgeissue2.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.