Jump to content

Forge Installer doesn't pop up


Sato

Recommended Posts

Hello everyone, I decided to install forge again so I could play with some friends, I'm using the version 1.12.2 and whenever I try to open the installer with java a command prompt flashes on my screen and then dissapears and nothing happens, I already tried uninstalling and installing the newest version of java and it had the same result, I tried using the method that people on the old forums recommended, by opening it with command prompt but whenever I tried I got the response of ''Error: Unable to access jarfile forge-1.12.2-14.23.1.2602-installer.jar'', is there something wrong with my java or am I doing something wrong? The other videos I've seen about the error are all talking about some sort of run.bat file and how you gotta rewrite something, but since its just the installer it didn't really help. 

Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.