Jump to content

Error When installing forge 1.11.2


JimmyGough

Recommended Posts

Hello! I am trying to install forge 1.11.2 because i have a mod i love in that version. 

192.168.10.1

Error message: 
This libraries failed to download. Try again.
org.scala_lang.plugins:scala-continuations-library_2.11:1.0.2
org.scala_lang.plugins:scala-continuations-plugin_2.11.1:1.0.2

10.0.0.0.1 192.168.1.254

What can i do? I tried it again like 20 times but nthing. Help me pls!!!

Link to comment
Share on other sites

  • Guest locked this topic
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.